Can I book in the past?

It may occur that you have forgotten to book a shift on a day that you went to the office. Forgetting to book your shift can come with the consequences. For example, the shift data that is gathered in Mapiq is used to determine things like travel reimbursements, lunches, event attendance, etc. Unfortunately, booking a shift on a day that has already past is not a possibility.


Causes

Here are some reasons why a user would want to book a shift in the past:

Forgot to book

It happens to most people, you forget your phone charger, or you forget to book a shift on the day you are working in the office. Unfortunately, sometimes these things just happen and are unavoidable. 

Not able to book due to login issues

Another valid reason for not booking your shift, is you encountered a login issue. If you cannot log in, you cannot book your shift to let everyone know where you will be for the day.

Not able to book (other reason)

There are a multitude of reasons here, they could range from personal circumstances to simply a broken laptop or temporarily no access to the internet.



Resolution

Find the resolution per cause below.

Forgot to book

If your Mapiq administrator has check in activated, you should be able to check in and book a shift once you are at the office. Click here to read more about this. If this option is not active, I would recommend you contact those that will be effected by not receiving your booking. It could be as simple as just emailing HR and letting them know that you did not book a shift but are still in the office. Depending on which booking policy is active within your environment, you might be able to create, edit and delete a shift on the same day. Click here to read more about which booking policies are available.

Not able to book due to login issues

If are you encountering any login issues, I would refer you to the following link. If you are not able to resolve the issue on your own, then please reach out to Mapiq at support@mapiq.com.

Not able to book (other reason)

I think this will depend on internal company policies as to how they handle calamities. Firstly, since almost all Mapiq administrators should be able to make bookings for you if you are not able to yourself, I would recommend that you contact them and inform them of whatever the situation may be.

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